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Warranty  

All products manufactured by ICP DAS are under warranty regarding 

defective materials for a period of one year, beginning from the date 

of delivery to the original purchaser. 

 

Warning 

ICP DAS assumes no liability for any damage resulting from the use of 

this product. ICP DAS reserves the right to change this manual at any 

time without notice. The information furnished by ICP DAS is believed 

to be accurate and reliable. However, no responsibility is assumed by 

ICP DAS for its use, not for any infringements of patents or other 

rights of third parties resulting from its use. 

 

Copyright 

Copyright @ 2017 by ICP DAS Co., Ltd. All rights are reserved. 

 

Trademark 

The names used for identification only may be registered trademarks 

of their respective companies. 

 

Contact US 

If you have any problem, please feel free to contact us. You can count on us for 

quick response.  

 

Email: service@icpdas.com 
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Symbol description 

 

 

RoHS 

Manufacture of this product strictly abide by the rules 

of lead-free and does not contain any harmful 

substances. 

 

 

 

WEEE 

This symbol means this product must be collected at 

the time of discarding in the EU. 

 

 

HOT SURFACE DO NOT TOUCH 

This symbol means this product’s enclosure may be 

with high temperature, do not touch before cooling or 

else will be burned. 

 

 

USB 

This product support USB 2.0 interface. 
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1. Introduction 

 GTM-200M is an industrial modem converter with RS-232 and USB interfaces. 

Customers can choose to match different communication modules according to the needs 

of the field, which can support different frequency bands. 

 

The GTM-200M also provides an integrated Library, allowing customers to focus on and 

speed up the development of applications without having to deal with the command 

problems of different communication modules. The standard interface can be easily 

matched with various PLCs and PCs, and SMS transmission and 3G/4G connection can be 

quickly implemented through the Library. 
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2. Hardware Specifications 

2.1 Hardware Specifications 

 

 

 

 

 

 

 

 

Item GTM-200M 

Comm. Interface 

COM Port RxD, TxD, GND 

COM Port Baud Rate 9600 bps ~ 115200 bps (default：115200 bps) 

USB USB 2.0 (high speed) 

USB Driver Support Windows 10 

LED Indicators 

Power Red 

3G/GSM Green 

Power 

Protection Power reverse polarity protection 

Frame Ground Protection ESD, Surge, EFT, Hi-Pot 

Required Supply Voltage +10 VDC  ~ +30 VDC 

Rated Current 30 ~ 15 mA / 10 ~ 30 VDC 

Reset Input 

Input Type Isolated, 3750 Vrms 

On Voltage Level +3.5 VDC ~ +30VDC 

Off Voltage Level +1 VDC max. 

Input Impedance 3 kΩ, 0.25W 

Mechanical 

Casing Metal 

Dimensions (W x L x H) 28 mm x 78.5 mm x 100 mm 

Installation DIN-Rail 

Environment 

Operation Temperature -25℃ to 70℃ 

Storage Temperature -40℃ to 80℃ 

Humidity 5~90% RH, non-condensing 
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2.2 Accessories Specifications 

 

 

 

 

 

 

 

 

 

 

 

 

 

Module (Optional) EC25-E EC20-CE LE910C4-WWX 

category LTE CAT.4 

Frequency band 

4G 

FDD LTE: 

B1/B3/B5/B7/B8/B20  

TDD LTE:  
B38/B40/B41  

FDD LTE: B1/B3/B8/  

TDD LTE: 
B38/B39/B40/B41  

B1/B2/B3/B4/B5/B7/B8/B
12/B13/B14/B19/B20/B26
/B28 

3G WCDMA: B1/B5/B8 

WCDMA:B1/B8  

TD-SCDMA:B34/B39  

CDMA2000:BC0 

B1/B2/B4/B5/B8/B19 

GSM B3/B8 900/1800MHz B2/B3/B5/B8 

Scope of use 

Area 

Taiwan, Europe, Middle 

East, Africa, Korea, 

Thailand, India 

China, Europe, Middle 

East, Africa, Korea, 

Thailand 

Europe, North America, 

Africa, Asia Pacific 

Certification 

Regulatory: 

GCF/ 

CE/KC/NCC/RCM/NBT

C/FAC/ICASA 

Regulatory: 

GCF/ 

CE/KC/NCC/DoC/CCC/

SRRC/NAL/ICASA 

Regulatory: 

GCF/FCC/CE 

Environmental 

Temperature range -40°C ~+85°C 

Dimensions (W x L x H) 51.0mm x 30.0mm x 4.9mm 
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2.3 Assembly process 

When the communication module is purchased, please refer to the following installation 

method for installation : 

※Please refer to the order information at the bottom of the GTM-200M order page for optional 

communication modules. 

 

Step 1 : Remove the side panel , there are 6 black screws. 

 

 

Step 2: Insert the communication module into the PCIE slot position and lock the 2 silver 

screws. 

 
 



GTM-200M User’s Manual v1.0.1 

- 5/35 - 

 

Step 3 : Connect the 4G IPEX plug to the communication module (Main) position 

※Note: The main position of different modules is different, and the main contact of communication 

module can be referred to Appendix 7.1 

 

 

Step 4 : Adjust the mode according to the optional module and make sure the Switch is in 

the correct position, please refer to the following diagram 

  

 

Step 5: Install the side panel and lock back a total of 6 screws. 

Optional Module Switching Mode 

EC20-CE、EC25-E 

 

Turns numbers 4, 5 and 6 to ON 

Turns numbers 1,2 and 3 to OFF 

LE910C4-WWX 

 

Turns numbers 1,2 and 3 to ON 

 Turns numbers 4, 5 and 6 to OFF 
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3. Hardware Appearance 

3.1 View of the GTM-200M Panel 

 

 

3.2 Pin Assignments 
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3.3 LED Indicators 

 

 There are two LED indicators to help users to judge the various conditions of 

GTM-200M. The description is as follows： 

 

A. PWR(Red)：The PWR LED can indicate the status of Power module. 

 

Power normal Power fail 

Always ON Always OFF 

 

B. 4G (Green)：The modem LED can indicate the status of GSM module. 

 

4G module normal 4G module fail Data transmission 

ON 2 sec and OFF 1 sec 
OFF or ON 1 sec  

and OFF 2 sec 
Blinking per 0.2 sec 

 

 

 

 

 

                                                            

                4G module normal 

 

 

 

 

 

                4G module fail 

1 2 3 4 5 6 7 

ON 

OFF Time(sec) 

ON 

OFF Time(sec) 
1 2 3 4 5 6 7 
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4. Hardware Wire Connection 

4.1 Reset Wire Connection 

 

Input Type Reset State ON Reset State OFF 

Reset 

Input 

  
 

  
 

 

 

Reset Input 

ON Voltage Level +3.5 VDC ~ +30 VDC 

OFF Voltage Level +1 VDC max. 
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4.2 Installation 

 The GTM-200M should be installed by a properly authorized technician in a location 

that is out of the reach of the general public. 

 

➢ SIM card and 4G antenna installation 

 

 

 

WARNING! HOT SURFACE DO NOT TOUCH 

 

The product’s enclosure may be with high temperature, do not touch before 

cooling or else will be burned. 

 

 

 

SAFETY INSTRUCTION NOTES 

 

The unit installation to final system and the DC source (SELV, Limited Power 

Source) that is intended to connect with power input pins (DC.+VS / DC.GND) 

should be complied with requirements of EN 60950-1. Be sure before connect 

to input pins. 
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4.3 Quick Test 

 

4.3.1 Hardware installation 

 

 

 

 

 

 

GTM-200M 
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4.3.2 Software installation (Hyper terminal) 

 

Step 1：Start → All Programs → Accessories → Communications → Hyper Terminal 

 

 

Step 2：If there is a pop-up form that says “Default Telnet Program?”, please select 

“Yes” 
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Step 3：Input new connection name → Click “OK” 

 

 

Step 4：Select your PC serial port → Click “OK” 
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Step 5：Please refer to the following settings 

 

Bits per second 115200 

Data bits 8 

Parity None 

Stop bits 1 

Flow control None 

 

 

 

Step 6：File → Properties 
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Step 7：Settings → Click “ASCII Setup…” 

 

 

Step 8：Select “Echo typed characters locally” → Click “OK” 
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Step 9：Input “AT” and press “Enter”, then you will receive “AT OK” 
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5. GPRS Connection 

5.1 XPAC-8000 (Microsoft Windows XP) 

5.1.1 GTM-200M Hardware Requirement 

A. GTM-200M (Please install USB driver first) 

B. XPAC-8000 

C. USB cable 

 

 

 

GTM-200M 
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5.1.2 Create a New Modem 

Step 1：Control Panel → Double-click “Phone and Modem Options” 

 

 

Step 2：Set the area code for the first time → Click “OK” 
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Step 3：Control Panel → Double-click “Phone and Modem Options” → Modem → 

Click “Add” 

 

 

Step 4：Select “Don‘t detect my modem; I will select it from a list.” → Click “Next” 
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Step 5：Select “Standard Modem Types” → Select “Standard 19200 bps Modem” 

→ Click “Next” 

 

 

Step 6：Select your COM Port to connect to the modem → Click “Next” 
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Step 7：Click “Finish” to finish the install new modem. 

 

 

Step 8：Control Panel → Double-click “Phone and Modem Options” → Modem → 

Select “Standard 19200 bps Modem” → Click “Properties” 
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Step 9：Modem → Maximum Port Speed → 115200 

 

 

Step 10：Advanced → Extra initialization commands 

Note：GPRS’s APN must be provided from your Telecom. CO., LTD. 

For example in Taiwan: AT+CGDCONT=1,”IP”,”INTERNET”  

For example in China: AT+CGDCONT=1,”IP”,” CMNET” 

 

 

 

 



GTM-200M User’s Manual v1.0.1 

- 22/35 - 

 

Step 11：Diagnostics → Query Modem → Click “OK” 

Note：If user queries modem that gets an Error, Please try again. 

 

 

Step 12：Click “OK” 

 

 



GTM-200M User’s Manual v1.0.1 

- 23/35 - 

5.1.3 Create a New Dial-up and Networking Connection 

Step 1：Control Panel → Network Connections → Click “Create a new connection” 

 

 

Step 2：Click “Next” 
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Step 3：Select “Connect to the Internet” → Click “Next” 

 

 

Step 4：Select “Connect using a dial-up modem” → Click “Next” 
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Step 5：ISP Name → Your GPRS‘s name → Click “Next” 

 

 

Step 6：Phone Number: → Click “Next” 

Note：Phone Number must be provided from your Telecom. CO., LTD. 

For example in Taiwan: *99***1# 
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Step 7：GPRS‘s User name and GPRS‘s Password → Click “Next” 

Note：GPRS’s User name and GPRS’s Password must be provided from your Telecom. 

CO., LTD. 

 

 

Step 8：Click “Finish” 

 

 

 



GTM-200M User’s Manual v1.0.1 

- 27/35 - 

 

Step 9：Control Panel → Network Connections → Click “Your GPRS‘s name” → 

File → Properties 

 

 

Step 10：General → Select “Standard 19200 bps Modem” → Click “Configure” 
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Step 11：Maximum speed(bps) → Select “115200” →  

disable “Enable hardware flow control”(Note) →  Click “OK” 

 

Note：Please don‘t select “Enable hardware flow control” 

 

 

Step 12：Click “OK” 
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Step 13：Control Panel → Network Connections → Double-Click “Your GPRS‘s 

name” 

 

 

Step 14：Click “Dial” 
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Step 15：If you connect to internet successfully, your toolbar has new logo 

 

 

Step 16：You can Double-Click the new logo → Click “Details” → Get your IP address 
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6. USB Driver Installation 

6.1 Microsoft Windows 10 OS 

Step 1：Double Click “GTM-200M USB driver V1.00.exe” to install the driver. 

※If you have purchased GTM-205M and GTM-204M series devices, it is recommended to 

remove the device driver before installing the GTM-200M USB driver. 

 

Step 2：Click “Next”. 

 

 

Step 3：Select “Install” 
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Step 5：Click “Finish” 

 

 

Step 6：Connect the USB of GTM-200M with the PC 

Step 7：Finish the all install steps. Please open “Device manager”, and you will found new 

device items in your computer, as shown below: 

 

⚫ EC20 Module 
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⚫ EC25 Module 

 

 

 

⚫ LE910C4-WWX Module 
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7. Appendix 

7.1 Communication Module Reference Contact 

EC20-CE EC25-E LE910C4-WWX 

Main --  Main --  Main --  

   

 

8. Revision History 

Revision  Date Author Description 

1.0.0 2016/06/14 Eddie First Release 

1.0.1 2022/09/20 Patty Modify Installation Process and add 

Appendix 7.1 

 


